libsystemd-daemon-dev error when Compiling Transmission on Ubuntu 16.04+

Due to vulnerabilities in Transmission 2.92 and lower, it’s important to upgrade to 2.93+, except the Ubuntu PPA has not yet been updated. Thus, one compiles!

Except, I found that compiling on Ubuntu 16.04 and above, I then could not start the service with systemd.